Peer review three video

Hello, i have problems with this. I cannot continue because of this, can please someone tells me what i´m doing wrong? The wrong message is this one: [!] No Xcode project found, please specify one

MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$ sudo xcode-select --switch/Applications/Xcode.app
xcode-select: error: invalid argument '–switch/Applications/Xcode.app’
Usage: xcode-select [options]

Print or change the path to the active developer directory. This directory
controls which tools are used for the Xcode command line tools (for example,
xcodebuild) as well as the BSD development commands (such as cc and make).

Options:
-h, --help print this help message and exit
-p, --print-path print the path of the active developer directory
-s , --switch set the path for the active developer directory
–install open a dialog for installation of the command line developer tools
-v, --version print the xcode-select version
-r, --reset reset to the default command line tools path
MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$ /Users/Jlsbv/Desktop/Apps/PeerReviewthree
-bash: /Users/Jlsbv/Desktop/Apps/PeerReviewthree: is a directory
MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$ pwd
/Users/Jlsbv/Desktop/Apps/PeerReviewthree
MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$ ls
PeerReviewthree PeerReviewthree.xcodeproj Podfile
MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$ cd PeerReviewthree/
MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$ ls
AppDelegate.h Assets.xcassets Info.plist ViewController.m
AppDelegate.m Base.lproj ViewController.h main.m
MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$ pod init
[!] No Xcode project found, please specify one
MacBook-Air-de-Sandra:PeerReviewthree Jlsbv$

Please, anyone? I want to finish this and continue with the course.

Anyone?.. Please i want to finish the course

@djp3 please could you help me with this? i want to continue and finish the course.
Thanks.

Have you tried inserting a space between the --switch and /Applications…

1 Like

Not really, i did not know that maybe that could be an error, i´ll try tonight
Thanks for your response

1 Like

Sure! I think that’s what it’s saying does not recognize --switch/Applications… so maybe switch /Applications… I’ll check back this evening and see if there’s something more to look at. I’m about 2 hours behind Lima timezone.

Thanks, tonight i will try to do this.

1 Like